Timeline Error and timed out waiting for instance

Hi there! Today I’ve tried to fix some animation issues, and used recorder to record them, so I can bypass the offsets problems. But after I fixed everything, I’ve tried to run the website to check, but ran in those errors. NullReferenceException sends me to some Timeline Window. Any ideea why? In browser I have those errors.

Original Post on Discord

by user 328144332622266369

Hi, can you show the stacktrace of the ArgumentException error? Otherwise we cant say where the error is coming from

And also for the NullReferenceException


by user 328144332622266369

What about the Nullreference error?

All it was pointing towards was this. But now it’s gone, I think was because I had overlapping animation tracks.

by user 328144332622266369

Can you try to restart Unity?

and perhaps check that this setting is not set to None (none of these should be “None” actually)

Maybe the Editor Log file contains some more information as well.

This one?

by user 328144332622266369

The settings were not set to none

by user 328144332622266369


by user 328144332622266369

Thanks thats helpful

Can you send your current scene as a bugreport? I’d like to see what the cause for this is

of course! Thank you!

by user 328144332622266369

Did you received it?

by user 328144332622266369


wow the recorder produced a terrible animation clip

Oh my god…okay, I should remake it.

by user 328144332622266369

It’s still a bug in UnityGLTF. We’re adding a fix for that