Timeline Bug

Hello!! For several weeks the timeline has been giving me problems, because in the scene all the robots are where they should be, but when I start the website they are gathered in one place. Any idea why this is happening? Sometimes it is solved if I reimport to animators.

Original Post on Discord

by user 328144332622266369

Hi, this has been working before and stopped working since a specific version?
I think I saw that when i tried your scene but wasnt sure if it was caued by a missing asset.
Does it reproduce with just two Robots as well?

I have a feeling that this might be a bug in the export itself and not a runtime bug because the runtime (timeline) didnt change for several months

Could you try with two robots and see if it reproduces and send the scene again as a bugreport

I am not sure if stopped working with a specific version. With just two animators works okay. I will send it right now.

by user 328144332622266369

Ok if you can send the broken state then this would be great. thank you :slightly_smiling_face:

ah you already did: thanks

Now it works with five animators, but I scratch my head and ask why :joy: :joy:

by user 328144332622266369