Missing NPM IframeContent

I have looked everywhere, and also did some updates to see if anything might have been missing.

This is what i see. I tried clicking on the script to ping it etc

Hi could you provide some more information? Which Needle Engine and Samples version do you have installed and which Unity Editor?

Hi Marcel,

Unity Version - 2022.3.31f1

Needle Engine Version - 3.39.0-exp.2

Samples Version 0.16.0

Needle Missing Component info 1.6.0

Have you tried opening the sample?

Via the menu item Needle Engine / Explore Samples and then search for iframe

Yes I have but the Iframe part seems to be missing from what I have seen. Which is why I was trying to recreate it but the NPM is there. etc

Thanks for your assistance on this Marcel

Hello Christopher,

can you check this GameObject? Can you send a screenshot of your scene and editor? If it’s not there do you see any error in the Unity console when you start the Editor?

IFrameContent is all there looks like the project is in tact I see the Youtube video etc in the inspector, just don’t have the Iframe Content npm to activate it.

screen shot attached

Also screen shot attached showing what browser is saying.

Thanks again for all your help Marcel